8MM FORUM WORLDWIDE • View topic - PROBLEM WITH FILM

8MM-16MM FORUM WORLDWIDE

The International Forum for 8mm, 16mm, and 9.5mm film
Dedicated To Collectors Around The World
It is currently Wed Nov 22, 2017 3:25 am

All times are UTC - 5 hours [ DST ]

Click on any of the boxes below to link to a new page



Screening Rooms    Ebay Film Sellers    Film/Equipment Sellers    Laurel and Hardy    Magnetic Striping


Our mission is to provide a "free" forum for all members. This forum will not delete, lock up, or edit any posts. On this forum, you are "free" to question any statement that is not understood, and debate any differences you have with another member. We only moderate when a member will not back up his accusations. There are no condescending attitudes from the Administrator or the Moderator. You will be treated with respect. Dan Lail, Admin. and Chris Smith, Moderator



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: PROBLEM WITH FILM
PostPosted: Thu Aug 03, 2017 11:29 pm 
Offline
Film Expert

Joined: Thu Sep 01, 2016 12:38 am
Posts: 24
Location: massachusetts
hello to all my fellow film lovers!!!! i am having an issue with one film i just purchased. it is a 200ft color sound, i ran it thru the first time, ran great with a lil drag from time to time, i could tell by lose of sound (like high low high low. the first thing that came to me, was the film is in need of a good lube job. i lubricated all of the reel earlier in day. put it thru projector later in the evening, film was fluttering up down up down. film is running properly, but what is causing the frames to flutter? i'am sure others have experienced this. any help much appreciated. this reel of film was a condensed version of walt disneys herbie the love bug. film was also sealed.


Top
 Profile Send private message  
 
 Post subject: Re: PROBLEM WITH FILM
PostPosted: Fri Aug 04, 2017 2:46 pm 
Offline
Film Expert

Joined: Tue Apr 14, 2015 4:09 am
Posts: 130
Location: Oxfordshire
Hello Thomas, not sure I understand the question properly; do you mean the picture moves up and down, unsteady?; I have had this happen when I used too much lubrication; sometimes it was OK on a second run, or if not, then run through a dry cloth.


Top
 Profile Send private message  
 
 Post subject: Re: PROBLEM WITH FILM
PostPosted: Fri Aug 04, 2017 7:42 pm 
Offline
Film Expert

Joined: Thu Sep 01, 2016 12:38 am
Posts: 24
Location: massachusetts
yes robert, that is the problem i am having, i will try a dry cloth on film. i have not checked the film for torn sprocket holes etc, i will check tonight. thnx for the info :smile:


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group