8MM FORUM WORLDWIDE • View topic - SANKYO 700 SOUND WILL NOT OPERATE.

8MM-16MM FORUM WORLDWIDE

The International Forum for 8mm, 16mm, and 9.5mm film
Dedicated To Collectors Around The World
It is currently Sat Jun 24, 2017 1:27 pm

All times are UTC - 5 hours [ DST ]

Click on any of the boxes below to link to a new page



Screening Rooms    Ebay Film Sellers    Film/Equipment Sellers    Laurel and Hardy    Magnetic Striping


Our mission is to provide a "free" forum for all members. This forum will not delete, lock up, or edit any posts. On this forum, you are "free" to question any statement that is not understood, and debate any differences you have with another member. We only moderate when a member will not back up his accusations. There are no condescending attitudes from the Administrator or the Moderator. You will be treated with respect. Dan Lail, Admin. and Chris Smith, Moderator



Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: SANKYO 700 SOUND WILL NOT OPERATE.
PostPosted: Sun May 21, 2017 9:15 pm 
Offline
Film Expert

Joined: Thu Sep 01, 2016 12:38 am
Posts: 16
Location: massachusetts
hello to my fellow film collectors. been a while since I last posted, but busy man here,many many interests.lost post I mentioned I was having trouble w/ my sankyo 700 sound projector. when plugged in it lights up but the takeup reel will not turn and will not thread film. it is lifeless. I opened the back cover, was easy to do. only 3 small screws keep the back cover on. any help on what could be the problem would be much appreciated. I did not abuse this unit at all. have never worked on a film projector so I am completely in the dark. I am also uploading 3 pixs so you can see the projector. tried to upload pixs, but max size is 1mb an my camera does not go that low.


Top
 Profile Send private message  
 
 Post subject: Re: SANKYO 700 SOUND WILL NOT OPERATE.
PostPosted: Mon May 22, 2017 6:52 pm 
Offline
Moderator
User avatar

Joined: Thu May 26, 2011 10:25 am
Posts: 574
Location: Aston, Pa.
Hi Thomas, Are you able to "resize" the pictures and submit them? My first inclination is a belt issue, but without a snapshot all i can suggest is you check the belt which drives the rear spindle. Does ANY part move when the projector is turned on, in forward or reverse position, or is it just the rear spindle, the "takeup"?


Top
 Profile Send private message  
 
 Post subject: Re: SANKYO 700 SOUND WILL NOT OPERATE.
PostPosted: Tue May 23, 2017 10:56 pm 
Offline
Film Expert

Joined: Thu Sep 01, 2016 12:38 am
Posts: 16
Location: massachusetts
hello chris, i did resize a pix. lets hope this uploads. the pix shows the inside back of unit.


Attachments:
100_0914 (800x450).jpg
100_0914 (800x450).jpg [ 275.89 KiB | Viewed 168 times ]
Top
 Profile Send private message  
 
 Post subject: Re: SANKYO 700 SOUND WILL NOT OPERATE.
PostPosted: Wed May 24, 2017 10:35 am 
Offline
Film Expert
User avatar

Joined: Thu Dec 29, 2011 10:45 am
Posts: 149
Location: Michigan
Hi Thomas. I don't have a Sankyo but by the picture the belt is not on the end of the motor and a new one is needed after all these years I sure. The old one can be seen laying inside.


Top
 Profile Send private message  
 
 Post subject: Re: SANKYO 700 SOUND WILL NOT OPERATE.
PostPosted: Thu May 25, 2017 2:46 pm 
Offline
Site Admin
User avatar

Joined: Tue Apr 26, 2011 4:51 pm
Posts: 1934
Location: Loganville, Ga.
Good one, Mike! They say a picture is worth a thousand words. [set5_b/set5_b/cheers2.gif]

_________________
And now For Our Feature Presentation.

http://www.metroxpressjazz.com/index.html


Top
 Profile Send private message  
 
 Post subject: Re: SANKYO 700 SOUND WILL NOT OPERATE.
PostPosted: Thu May 25, 2017 10:01 pm 
Offline
Film Expert

Joined: Thu Sep 01, 2016 12:38 am
Posts: 16
Location: massachusetts
ty mike for mentioning the belt. I see it now, an it is split. other belt looks perfect to me. will purchase belt for motor on ebay. lets see if that fixes my unit.


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group