8MM FORUM WORLDWIDE • View topic - Issue with Sankyo projector

8MM-16MM FORUM WORLDWIDE

The International Forum for 8mm, 16mm, and 9.5mm film
Dedicated To Collectors Around The World
It is currently Tue Sep 26, 2017 12:25 pm

All times are UTC - 5 hours [ DST ]

Click on any of the boxes below to link to a new page



Screening Rooms    Ebay Film Sellers    Film/Equipment Sellers    Laurel and Hardy    Magnetic Striping


Our mission is to provide a "free" forum for all members. This forum will not delete, lock up, or edit any posts. On this forum, you are "free" to question any statement that is not understood, and debate any differences you have with another member. We only moderate when a member will not back up his accusations. There are no condescending attitudes from the Administrator or the Moderator. You will be treated with respect. Dan Lail, Admin. and Chris Smith, Moderator



Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Issue with Sankyo projector
PostPosted: Tue May 16, 2017 9:02 am 
Offline
Film Expert

Joined: Mon May 15, 2017 10:04 am
Posts: 2
Location: florida
I recently managed to purchase a Sankyo Sound projector 702 on the cheap. I knew the bulb wasn't working, but figured at the price ($30) it was worth taking the gamble. The unit seems to work fine when turned on, but when I tried to put a test roll of film through to listen to the sound I couldn't get the automatic threader to work no matter what I tried. I mean, I don't have the manual, but I've been around enough projectors to know how they thread. I pulled the side cover off to look at the process, and as best as I can tell the small cogged wheel that's supposed to pick up the film and pull it through is either missing its teeth - or the wheel itself is missing. Anyone come across this before?

Also, does this unit have the adjustable pots in side so I can adjust the speed accordingly to transfer film over without the barring?

Thanks


Top
 Profile Send private message  
 
 Post subject: Re: Issue with Sankyo projector
PostPosted: Tue May 16, 2017 9:33 am 
Offline
Moderator
User avatar

Joined: Thu May 26, 2011 10:25 am
Posts: 585
Location: Aston, Pa.
Welcome to the Forum, Stephen. I THINK there is a procedure with that projector--push the auto threader down BEFORE turning on the switch(?) I will check my my notes tomorrow when I am back home.


Top
 Profile Send private message  
 
 Post subject: Re: Issue with Sankyo projector
PostPosted: Tue May 16, 2017 10:07 pm 
Offline
Film Expert

Joined: Mon May 15, 2017 10:04 am
Posts: 2
Location: florida
Hi there,
I really took a closer look at it this time with a magnifying glass and there are no sprockets in evidence. I'm guessing that the part with the sprockets was fixed/glued to the outside of the wheel? I tried attaching a picture here but couldn't figure how to make it work. Instead I used a photobucket account to show it -

http://s1007.photobucket.com/user/timbo ... ort=6&o=26

If I'm correct, is there some way to get the missing sprocket part - short of buying another machine to cannibalize it?

I also tried as you suggested first up and the auto threader won't stay down unless the machine has been set to run forward.

Thanks


Top
 Profile Send private message  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours [ DST ]


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group